Software Updates for Raymarine CP100 Fishfinder & Sonar Module

  • Applicable for:  CP100
  • Software Version: v21.0-22App / v21.0-20Plat
  • Release Date: April 2022
  • Replaces: v15.05 app / v15.19 platform

  

Raymarine CP100 Fishfinder and Sonar Module | Marine Electronics by Raymarine

Software History

  

Version

Release Date

 Features

v21.0-22App / v21.0-20Plat

April 2022

New Features
  • Fish Icon and Detection Beep (CP100/ CP370/ CP470/ CP570) now available. Requires the MFD to be running LH4.0 or higher. (Note: RVX1000 already has this feature)
Improvements / Maintenance
  • LH4.0 MFD compatibility with v21 Sonar software. You MUST upgrade the Sonars otherwise they will not function with LH4.0
  • RVX1000 and AXIOM internal Sonars have an improved internal bottom finding algorithm
  • RVX1000 and all CP Sounders (CP100/ CP200/ CP370/ CP470/ CP570) now support the Sonar recording diagnostics switch within the LH4 MFD menu

v20.0-00012 app / v18.00-00017 plat

May 2021

  • IMPORTANT: This upgrade is required when your AXIOM MFD is upgraded to v3.14.88 (or higher). If you do not upgrade your SONAR modules, they will not communicate correctly with your MFDs.
    SONAR modules that require this updated release:
    • CP100
    • CP200
    • CP370
    • CP470
    • CP570
    Note - this new software is backward compatible with older MFD software - i.e. LH2 v19.03 or LH3 v3.11.43

v15.05 app / v1519 platform

May 2016

  • Superior Downrigger Sonar performance
  • Improved bottom tracking capabilities
  • Added support for the CPT-S Transducers on the CP100

v10.06 app / v10.10 platform

May 2014

  • Release to support the R10 (v10.34) MFD software. The CP100 MUST have v10.06 installed in order to work with a_c_e_gS Multifunction Displays running application software version R10 or higher
  • Multiple SONAR support on RayNet
     - Maximum supported SONAR = 4

v8.12 app / v8.04 platform

Sept 2013

  • Initial Release
  • Only compatible with a_c_e_gS Multifunction Displays running application software versions 7.43, 8.49, 8.52, 9.40 or v9.45